SAP GUI for Windows 7.50

A pesar de los intentos de hacerlo desaparecer con el SAP Business Client, se resiste y el SAP GUI sigue entre nosotros 😉

Aquí tenéis el SAP GUI for Windows 7.50 – Compilation 1 – Presentation 1; recién salido del horno hace una semana.

Algunas de las características de esta nueva versión:

  • Soporte para visualizar las transacciones clásicas con apariencia SAP Fiori (tema Belize):  adiós a las pantallas grises, eso sí, siempre que estés en SAP S/4HANA 1610 o superior. Esto ya está disponible en SAP GUI for HTML 7.49.
  • Selección de colores por sistema con el tema SAP Blue Crystal: algo que ya se podía hacer con el tema SAP Signature, poder seleccionar distintos colores para los sistemas de desarrollo, test, producción, etc…
  • Nuevo control SAP Logon para aplicaciones .NET : hasta ahora el SAP Logon estaba disponible únicamente como un componente C++ . Con  SAP GUI for Windows 7.50 se introduce un nuevo control basado en NCo3 que soporta aplicaciones .NET, sin tener que instalar ningún conector.

Habrá más cosas, pero esas dejo las descubráis vosotros, que algo tendréis que hacer… 😉

PD.- 07/07/2017: SAP GUI for Windows 7.50 patch 1

PD.- 18/08/2017: SAP GUI for Windows 7.50 PL 01 Hotfix 1

PD.- 14/09/2017: SAP GUI for Windows 7.50 patch 2

PD.- 23/11/2017: SAP GUI for Windows 7.50 patch 3

PD.- 01/12/2017: SAP GUI for Windows 7.50 PL 03 Hotfix 1

PD.- 25/01/2018: SAP GUI for Windows 7.50 patch 4

PD.- 09/02/2018: SAP GUI for Windows 7.50 PL 04 Hotfix 1

PD.- 05/06/2018: SAP GUI for Windows 7.50 patch 5

PD.- 05/06/2018: SAP GUI for Windows 7.50 PL 05 Hotfix 1

PD.- 05/09/2018: SAP GUI for Windows 7.50 patch 6

PD.- 05/09/2018: SAP GUI for Windows 7.50 PL 06 Hotfix 2

PD.- 05/09/2018: SAP GUI for Windows 7.50 patch 7

PD.- 08/12/2018: SAP GUI for Windows 7.50 PL 07 Hotfix 1

PD.- 08/12/2018: SAP GUI for Windows 7.50 patch 8

PD.- 08/12/2018: SAP GUI for Windows 7.50 PL 08 Hotfix 1

PD.- 20/01/2019: SAP GUI for Windows 7.50 patch 9

PD.- 07/03/2019: SAP GUI for Windows 7.50 PL 09 Hotfix 2

PD.- 04/04/2019: SAP GUI for Windows 7.50 patch 10

PD.- 11/06/2019: SAP GUI for Windows 7.50 patch 11

PD.- 07/08/2019: SAP GUI for Windows 7.50 PL 11 Hotfix 1

PD.- 06/09/2019: SAP GUI for Windows 7.50 patch 12

PD.- 25/09/2019: SAP GUI for Windows 7.50 PL 10 Hotfix 2

PD.- 14/11/2019: SAP GUI for Windows 7.50 patch 13

PD.- 26/01/2020: SAP GUI for Windows 7.50 patch 14

PD.- 29/04/2020: SAP GUI for Windows 7.50 patch 15

112 comentarios sobre “SAP GUI for Windows 7.50

  1. Muchas gracias por avisar de esta nueva versión de SAP. Espero que con esta se corrrija un error que apareció con 7.40 en mi empresa, la cual al mandar a imprimir usando LOCL nunca se mandaba a llamar SAPLPD y no salían las impresiones.

  2. Saludos a Todos, me interesaría descargar la nueva versión del SAP GUI 7.5, pero siguiendo el enlace de la Publicación, el mismo está roto (Error (404)), Es posible volver a reactivarlo? Gracias de Antemano.

  3. Muchas Gracias aancos. solo me queda la duda o no se si puedes explicar mejor lo de la selección de colores por sistema con el tema SAP Blue Crystal

  4. Hola aancos como estas, primero que todo muchas gracias por compartir, he bajado muchas cosas desde este Blog muy útiles.

    Descargue el SAP GUI 750 y tengo un problema en el editor ABAP al intentar crear rutinas perform, investigue un poco en la WEB y resulta que es un problema que desde SAP aceptaron que tiene el 750 y que lo corregirían en el primer parche. Sabes si ya salio dicho parche? O aun no, de antemano muchas gracias!

    1. En alguna versión anterior también pasaba y sacaron algún parche.

      Puede que tengas que instalar el SAPscript Legacy Text Editor aparte (nota 2221815) y también daba problemas con Citrix (nota 112412).

      Saludos.

  5. Estimado Antonio, si fuera posible reactivar la descarga del patch 1 del sap gui 7.5, y gracias como siempre por tu aporte y dedicación para extender el conocimiento.
    saludos

    1. Hola, esto se debe a cambios que ha hecho Dropbox en la compartición de archivos y me toca volver a generar todos los links 🙁

      Lo iré haciendo a medida que me los vayáis pidiendo.

      El tuyo ya está OK 😉

      Saludos.

  6. Buen dia Amigo anncos, tengo instalado Sap 7.5 con patch 1 en Windows 10 y a la hora de liberar un material para proceso. me sale el siguiente mensaje: «CSapeditorCtrl::GetObject: Object 15 does not exit», tienes algún conocimiento sobre que genera este error?

  7. Muchas gracias, me sirvieron bastante todos los comentarios. Instale el SAPSCRIPT LEGACY TEXT EDITOR que proporcionas y ya puedo trabajar desde un CITRIX

  8. Hola tengo un problema al intentar abrir la aplicación, me dice que microsoft.net framework 4.5 no esta instalada, y si lo esta. Que puedo hacer?

  9. He instalado esta versión, pero cuando trato de abrir herramientas como el Query Designer, o el Analyzer, las aplicaciones marcan error y no abren

    1. Ya lo resolví.
      Esto fue lo que hice:
      – Instalé los parches que me faltaban a partir de «PD.- 23/11/2017: SAP GUI for Windows 7.50 patch 3».
      – Seguían sin funcionarme las herramientas del Bex.
      – Desinstale unicamente BeX.
      – Lo volví a instalar y asunto arreglado

      Gracias!

  10. Hola, te hago una consulta, se puede empaquetar el «SAPSCRIPT LEGACY TEXT EDITOR» con el instalador del SAPGUI para que de un solo instalador me instale los 2 software? gracias me has salvado con el SAPSCRIPT LEGACY TEXT EDITOR jaja

  11. Estimado,
    Favor podrías dejar un link de descarga para el SAP GUI for Windows 7.50 patch 5
    Gracias por sus aportes

  12. Buenas tardes Sres. AANCOS, disculpe soy nuevo en el mundo del SAP específicamente quiero iniciarme en ABAP, para ello quiero instalar el cliente, ¿cual de todos los archivos subidos por su persona es la que tengo que descargar para iniciar?. de antemano Gracias.

    1. Hola Elvis,

      Los archivos que puedes encontrar aquí sirven únicamente para instalar el cliente necesario para conectarte a un sistema SAP. Si no tienes un servidor al que conectarte, de nada te valen.

      Si quieres iniciarte en ABAP, te recomiendo que vayas aquí: https://www.sap.com/spain/developer/trials-downloads.html

      En esa página encontrarás cómo instalar un sistema NetWeaver con el que luego si podrías practicar y aprender ABAP.

      Saludos.

  13. Buenas tardes AANCOS. Pregunta: ¿Al instalar el ultimo parche, toma las correcciones de los parches anteriores o debo de instalar todos los parches? De antemano gracias. Saludos.

  14. Buenas Tardes Antonio.

    De casualidad tendrás alguna version 740 o 750 de SAP para sistemas operativos basados en Linux?.
    Intente correr la version MacOS obteniendo un fallo en la instalación. Actualmente tengo la versión 730 activa sin embargo, no funciona con versiones superiores a Java8 y queria probar versiones más actualizadas.

    Saludos.

  15. Buen día Antonio, una duda ya que al instalar «SAPSCRIPT LEGACY TEXT EDITOR» para corregir el error «CSapeditorCtrl::GetObject: Object 15 does not exit», me cambia el idioma a ingles aunque este predeterminado el español.

  16. Buenos días Antonio, es correcto, lo que me pasaba es que no había habilitado en las opciones «Utilizar idioma de SAP Logon como estándar en pantalla de acceso» con lo anterior habilitado ya quedo al 100%

    Gracias y saludos.

  17. Hola buenas dias Sr. Antonio,

    Sabe que descargue la version que descargue fue la «PD.- 08/12/2018: SAP GUI for Windows 7.50 patch 8» pero me dice que no se puedo instalar porque no estan los patchlevel.
    Puede ayudarme con esto?

  18. Estimados buenas tardes, tengo sap gui 7.5 patch 10. pero el sap scripting esta «Scripting no instalado», no hay manera de activarlo. Alguno les ha pasado esto?

  19. Hola:
    Una consulta. Tras instalar el GUI es necesario aplicar todos los parche so con el último es suficiente.
    Gracias.

    1. acumulables, se puede instalar el 10 de una vez, queria preguntar al webmaster si tiene disponibles para cargar al dropbox la 11 y el hotfix 11

  20. Muchas gracias por compartir el software. Necesito la versión Java de SAP para Linux 7.50 rev 8. Si alguien la tiene sería de mucha ayuda.

    Saludos

          1. Gracias! pero mi problema es con el recurso que no encuentra en el instalador «Failed to install native resource : Darwin-localstart.jar» verificando el contenido del JAR me di cuenta que es el instalador para Linux y no para macOS, por eso quería saber si lo tenías.

            1. Buenas, no soy usuario de Mac, pero creo que esa versión te debería valer también. De todas formas, en la nota 2511185 comentan que hay ciertas incompatibilidades con macOS, copio y pego:

              Software
              The embedded SapMachine 11 and OpenJFX 11 are used. To run the installer, some Java SE 8 or newer needs to be installed.
              macOS Sierra 10.12
              macOS High Sierra 10.13.2 and newer
              With macOS High Sierra older than 10.13.2 there is an issue with the Mac menus.
              macOS Mojave 10.14
              However, there are some known issues (listed in the known issues section in the manual).
              macOS Catalina 10.15
              It might run fine on older versions as well, but this is neither tested nor officially supported.
              Since SAP GUI for Java is not yet supporting Gatekeeper, it might be required to explicitly exempt it from Gatekeeper in order to be allowed to launch the SAP GUI for Java application. Please refer to Apple’s knowledge base article referring Gatekeeper for details.

              Mi consejo: instálate una máquina virtual con Windows y listo 😉

              1. Antonio, agradezco tú tiempo en responder, efectivamente el instalador no es el de macOS, es de Linux, lo de la maquina virtual no lo remiendo para nada, funciona muy mal, actualmente tengo la versión JAVA en mi Mac, pero antigua, quería actualizar, en parallels tengo la ultima de windows y es muy poco fluida por la virtualización.

                Las incompatibilidades son reales, pero se resuelven fácil instalando la librería necesaria, por eso lado no hay mayor problema, solo me falta el JAR correspondiente 🙁

                Gracias de todas formas, saludos!!

                  1. Hola Antonio, miré en el portal del SAP y el archivo correcto para macOS se llama PlatinGUI750_10-80002494.JAR, si tienes opción de descargarlo te lo agradecería enormemente.

                    Saludos!!

  21. No pude instalar el sap gui 7.5 , ninguno de los archivos me sirve .
    Por ejemplo: intente instalar el SAP GUI for Windows 7.50 patch 14 y cuando termina de descargar el archivo y procedí a instalarlo , me indica que necesito SAP GUI for Windows 7.50 – Compilation 2 Patch Patchlevel14 🙁

    En cambio el SAP GUI for Windows 7.6 patch 7 lo pude instalar sin problemas en español, pero al realizar la conexión me cambia todo el sap a ingles, e intente de todas las formas pasarlo a español y no hubo caso 🙁 ,como puedo ponerlo en español???

    1. Sole,

      Sobre el punto 1, acabo de subir el patch 15, lo tienes al final del artículo, a ver si con eso te vale.

      Sobre el punto 2, prueba en la opciones del SAP Logon (arriba, a la izquierda) y mira en Opciones – Opciones de SAPlogon – General… ahí suele estar el tema del idioma.

      Saludos.

Responder a Jeffrey Tinoco Cancelar respuesta

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.